Написать программу: вводится число, вывести сумму четных цифр этого числа

alisa332 alisa332    2   09.10.2021 11:27    4

Ответы
glory0211 glory0211  09.10.2021 11:30

Python:

n = int(input('Введите число: '))

s = 0

for i in str(n):

   if int(i) % 2 == 0:

       s += int(i)

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика