tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу ввода с
Написать программу ввода с клавиатуры и суммирования любого количества целых значений. условием выхода считать сумму значений равному числу 1000.
megasashabori
3 02.09.2019 12:10
0
Ответы
DAmigoX
06.10.2020 11:57
Var a,s : Integer;
Begin
s:=0;
While s<>1000 do
Begin
Readln(a); s:=s+a;
Writeln('Текущая сумма: ',s);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
H1tg1rl
14.09.2019 20:50
Дан одномерный массив. положительные элементы уменьшить в два раза, отрицательные заменить их индексами. 1)блок схему 2)элементы рандомные...
angelenok1840
13.05.2020 09:20
Статья, набранная на компьютере, содержит 8 страниц, на каждой странице 16 строк, в каждой строке 32 символа. Определите размер статьи в килобайтах, в которой каждый символ кодируется...
ppp13
13.05.2020 09:20
При каких действий закрашивается внутренняя часть эллипса...
xLAFFYx
13.05.2020 09:21
1. Каким образом изменяется стиль шрифта для заголовка и текста слайда? 2. Как вставить изображение в слайд? Как сделать изображение фоном слайда? 3. Как добавить эффект перехода...
volkovaw
21.10.2020 17:34
6.Оқушы электронды пошта арқылы маңызды құжатты ата-анасына жіберу қажет болды. Интернет желісін қауіпсіз қолданудың екі жолын ұсыныңыз. ...
yarik159
21.10.2020 17:33
Создать презентацию (5–10 слайдов) на одну из выбранных тем: «Мое хобби». «Мой домашний питомец». «Мое любимое время года»....
mashaivedmed05
21.10.2020 17:33
Эгрономика ережесисиндеги кагидалар...
lui19
21.10.2020 17:33
Определи символы, соответствующие десятичному коду, и расшифруй слово068 079 083...
khavakim
21.10.2020 17:33
Информатика задание на фотографии ...
rassvetmoydrug
21.10.2020 17:32
«Сымсыз желілер» тақырыбына қатысты сөзжұмбақ құ \Үй тапсырмасырастырыңдар....
Популярные вопросы
С точки зрения философской антропологии, интерпретировать человека исключительно...
1
Разложи на множители квадратный трехчлен: 2x2 − 14x + 24....
2
Зробити аналіз поезії Сосна та порівняти з поезією Г.Гейне На півночі кедр...
2
точки a b c d не лежать в одній площині точки k l m n середини відрізків ac,...
2
Задание 5. Напишите числа, обратные следующим числам: 5 3 8 11 19111) правильным...
3
Основи трапеції = 5 і = 8, а діагоналі 1 = 8 і 2 = 9. Знайти площу трапеції...
3
Причины,периоды,последствия и историческое значение колонизации казахского...
2
Кто такие ереси? история 6 класс...
1
(-3/1+1.12/7)÷(8/3-6/1)×3/1...
3
Для функции y =найди значение k, такое, что (3) = 5.ответ: k...
1
Begin
s:=0;
While s<>1000 do
Begin
Readln(a); s:=s+a;
Writeln('Текущая сумма: ',s);
end;
end.