Написать программу ввода целых чисел с клавиатуры ,пока не будет введён 0

Мороженка1111111 Мороженка1111111    3   19.09.2019 16:40    7

Ответы
12352858585 12352858585  08.10.2020 02:36
{с клавиатуры вводится число a, до тех пор, пока не будет введен 0. Начальное введенное a записывается в min  и max, чтобы потом в цикле было с чем сравнивать}
var
min,max,a:real;
begin
   readln(a);
   min:=a;max:=a;
    while a<>0 do
        begin
             readln(a);
                 if a>max then
                     max:=a;
                 if a<min then
                      min:=a;
         end;
writeln('min: ',min,'  max: ',max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика