Написать программу ввода 15 элементов одномерного массива с клавиатуры

andrei182 andrei182    2   08.04.2020 18:45    5

Ответы
Kpoper772 Kpoper772  12.10.2020 23:05

Объяснение:

Program kl;

var a:array[1..15] of real;

i:integer;

k:real;

begin

k:=0;

for i:=1 to 15 do

begin

readln(a[i]);

if a[i]<0 then

begin

k:=k+1;

end;

end;

writeln('кол-во отрицательных элементов=',k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика