tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в vba в access : написать программу, вычисляющую значение функции y, если y=2a+x2 при x> 0 y=3b+3a при x=0 y=sinx+a при x< 0
Геймеr228
1 29.05.2019 17:20
6
Ответы
vilrimma
28.06.2020 22:11
Sub F()
Dim a As Double, b As Double, x As Double, y As Double
a = InputBox("Введите a")
b = InputBox("Введите b")
x = InputBox("Введите x")
If x > 0 Then y = 2*a + x*x
If x = 0 Then y = 3*b + 3*a
If x < 0 Then y = Sin(x) + a
MsgBox (y)
End Sub
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Элчанкин
24.09.2019 18:29
Using a specific system computers can convert numbers, letters, and symbols into combinations of ones and zeros. what is the name for this system? ...
элина20072
24.09.2019 19:20
Укажите наибольшее натуральное число, при вводе которого эта программа напечатает сначала 3, потом – 6. с объяснением var x, l, m: integer; begin readln(x); l: =0; m: =0; while...
volfxeniya
24.09.2019 18:28
What type of software works with the operating system to help you complete specific types of work or tasks? ...
CarlJohnson1000
24.09.2019 18:28
Прямоугольник с сторонами n и m разделен на квадраты размером 1x1. составлен алгоритм для определения количества квадратов по диагонали прямоугольника....
stevarmen
21.06.2019 13:10
Написать программу, меняющую местами три данных числа...
12355689
03.12.2020 09:58
Создание и редактирование растровых изображений Изображения растровой графики состоят из:5396160чиселгеометрических фигурпикселейсимволовНазадПроверить...
lida50
03.12.2020 09:58
Видаліть зі списку числа, які діляться на 15....
sunnyAkhhhh
02.06.2019 20:30
1)составить программу ( в тетради) рисования первой буквы своего имени для исполнителя робот( буква к) : з...
lebedevamilp00sr9
02.06.2019 20:30
Определите, сколько страниц текста занимает сообщение. если известно, что использована была кодировка unicode и на одной странице уместилось 800 символов. а информационный объём...
maxim1213
09.06.2019 00:50
Проверьте программу! program f4; var f1, f2 : text; s: string ; begin assign(f1, t1.txt ); assign(f2, t2.txt ); reset(f1); rewrite(f2); while not eof(f1) do begin readln(f1,...
Популярные вопросы
Написать кроссворд на тему информация с ключевым словом....
3
Длина катетов прямоугольного треугольника √7-1 и √7+1. найти длину гипотенузы...
3
В3 классе 32 ученика 1/8 часть всех класса составляют от личинки, а 1/2 часть...
3
Учавствующие в восстании в новгороде и пскове в 1650году и кратко...
1
Ученик в первый день выучил 5 слов,в каждый следующий день он выучивал на...
3
Масса сушёных грибов состовляет одну десятую часть массы свежих грибов. сколько...
2
1.живое вещество биосферы планеты - это совокупность всех 1- всех растений...
1
Сравни: 108 км и 180 км 270 кг и 27 кг 2 км 500 м и 250 м 80 кг 90 г и 8 кг...
1
Для какой страны характерна следующая структура ввп: 1)непроизводственная...
3
Подскажите, а в предложении - каждая веточка деревьев поразительно чётка на...
3
Dim a As Double, b As Double, x As Double, y As Double
a = InputBox("Введите a")
b = InputBox("Введите b")
x = InputBox("Введите x")
If x > 0 Then y = 2*a + x*x
If x = 0 Then y = 3*b + 3*a
If x < 0 Then y = Sin(x) + a
MsgBox (y)
End Sub