Написать программу в турбо паскале с оператором цикла! дана последовательность xn=sin(0,01n)*e^0,01n . найти сумму членов последовательности xn, начиная с x0 и до последнего xn.

Елизавета51111 Елизавета51111    1   13.07.2019 18:40    3

Ответы
kartoshka212 kartoshka212  20.09.2020 07:39
Вот листинг программы и скриншот:
  uses Crt;
  var n, i: integer;   
  Sum: real;
begin   
  ClrScr;   
  Write ( ' n = ');   
  ReadLn (n); 
  Sum:=0; 
  for i:=0 to n do
      Sum:=Sum + sin(0.01*i)*exp(0.01*i);
  WriteLn;
  WriteLn ( ' Sum = ', Sum:3:3);
  ReadLn;
end.


Написать программу в турбо паскале с оператором цикла! дана последовательность xn=sin(0,01n)*e^0,01n
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика