Написать программу в turbo pascal. клавиатуры вводится однозначное число. если это число совпадает с заданным, то программа заканчивается, в противном случае она просит повторно ввести однозначное число

Nika7854 Nika7854    2   30.07.2019 14:50    4

Ответы
BC122 BC122  03.10.2020 17:35

Program zn1;

uses CRT;

var a,b,m,n,i,j,g:integer;

Begin

     clrscr;

     write ('Задайте число: ');

     readln (a);

     write ('Введите число: ');

     readln (b);

     If a<>b then

        Repeat

введите повторно число: ');

        readln (b);

        until a=b

     Else

     if a=b then

        Begin

        end;

End.

 Держи.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика