Написать программу в тетради: программа должна определить, делится ли введенное число на 3 без остатка или не делится

Валерик2281 Валерик2281    3   28.09.2019 22:40    0

Ответы
Rusynyk Rusynyk  09.10.2020 01:40

var a:integer;

begin

readln(a);

if a mod 3=0 then writeln('Число делится на 3')

else writeln('Число не делится на 3');

end.

Пример:

25

Число не делится на 3

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика