tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в с++, выводящую на экран «звездное небо» в текстовом режиме.
Raulikx
1 06.09.2019 16:00
3
Ответы
сусанна27
06.10.2020 21:26
Если в консоле, тогда все просто, пишите:
cout << "Звездное небо" << endl;
у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
laravysotskaya
26.05.2020 16:06
8класс Що відобразиться на формі якщопрописати код:Shape1.Brush. Color:= clRed;...
МиллкаВах
26.05.2020 16:06
Даны три действительных числа.Возвести в куб те из них, значения которых положительные...
Евангелина12345
26.05.2020 16:03
1.Що таке декодування? А)сприйняття повідомлень технічними приладами Б)збереження звукових повідомлень у письмовому вигляді В)перетворення закодованого повідомлення...
nilnazarov666
21.09.2019 00:30
3.массив — это: а) набор переменных, начинающихся с одной буквы. б) ограниченная апострофами последовательность любых символов; в) совокупность разнородных данных, описываемых...
amir3009
21.09.2019 00:30
Запишите 2 известных вам факта, относящихся к- 1.природным явлениям 2. событиям 3.свойствам объектов 4.зависимостям между объектами 5.правил хорошего тона...
milasha24
21.09.2019 00:30
1.чем отличаются значения величины? 2.какие существуют основные типы величин в программировании? 3. как записывается программа присваивания? 4. что такое ввод? как записывается...
darvin1145
21.09.2019 00:30
От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки морзе: –•–•–•––••–••–•–•• при передаче радиограммы было потеряно разбиение...
SERGUES
21.09.2019 00:40
На с++ напишите программу, которая переводит переданное её целое число (возможно, отрицательное) в двоичный код. используйте процедуру. входные данные входная строка...
Senn7
21.09.2019 00:40
Что будет выведено в результате выполнения: а: = электростанция ; writeln (copy (а, 2, 3) + copy (a, 12, 3) ); ? определите результат выполнения: с: = лефортово ; f:...
ЬПОАСИ
21.09.2019 00:40
Какой индекс имеет элемент массива el[i,j] =h? j i a s j к l g n m s w v z f q g d h к м q e y m s p какое значение имеет элемент массива el[2,3] ? j i a s j к l g n...
Популярные вопросы
Решите уравнение 3*5^(2x-1) - 50*5^(x-3) = 0,2...
3
Придумать диалог людей и кота- ворюги...
3
((253.26/6.3-31.7)* 8 3/5 +7 2/5)*32 3/5=...
2
Сумма двух чисел равна 100. при делении большего из них на меньшее...
2
Сколько молекул кислорода образуется при разложении воды массой 45г?...
3
Какой термин связан с индустриальным периодом развития общества?...
1
Поставь точку в конце каждого предложения. придумай конец рассказа....
3
Общая площадь полей, засеянных в фермерском хозяйстве пшеницей,равна...
1
Решите примеры 1)4 целых 8/11 - (5 целых 2/11 - 3 целых 7/11) 2)...
3
Коля и юра одновременно вышли из школы в противоположном направлении...
2
cout << "Звездное небо" << endl;
у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");