Написать программу в с++ Пользователь вводит с клавиатуры два числа (нача-
ло и конец диапазона). Требуется проанализировать все
числа в этом диапазоне по следующему правилу: если
число кратно 7, его надо выводить на экран.

JanaVaab JanaVaab    1   23.05.2021 13:31    2

Ответы
Marksensei Marksensei  22.06.2021 14:34

#include <iostream>

using namespace std;

int main() {

 int x;

 int y;

 cout << "Type a number 1: "; // Type a number and press enter

 cin >> x; // Get user input from the keyboard

 cout << "Type a number 2: "; // Type a number and press enter

 cin >> y; // Get user input from the keyboard

 for (int i = x; i <= y; i++) {

     cout << i <<"\n";

 };

 return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика