Написать программу в с++. используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нечетным , положительным. или отрицательным

Petrovaaleksanik Petrovaaleksanik    2   28.06.2019 20:50    3

Ответы
Medina20161102 Medina20161102  22.07.2020 22:17
#include<iostream>
#include<conio.h>

int N;

int main()
{
    std::cin >> N;
    if (N % 2 == 0 && N > 0)
        std::cout << "number is even and greater than 0" << std::endl;
    else if (N % 2 == 1 && N > 0)
        std::cout << "number is odd and greater than 0" << std::endl;
    else if (N < 0)
        std::cout << "number is negative" << std::endl;
    getch();
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика