Написать программу в с# двумерный массив в двумерном массиве хранится информация о количестве учеников каждом из четырех классов каждой параллели школы с первой по одиннадцатую(в первой строке – информация о первых классах, во второй – вторых и т. найти численность самого большого класса среди 10-х и 11-х классов.

Акинаййй Акинаййй    3   03.09.2019 08:30    3

Ответы
тони2006 тони2006  06.10.2020 14:17
Using System;
public class Test
{
public static void Main()
{
int[,] a=new int[11,4];
Random rnd=new Random();
Console.WriteLine("");
Console.WriteLine("исходный массив");
for(int i=0;i<11;i++)
{
for(int j=0;j<4;j++)
{
a[i,j]=rnd.Next(10,30);
Console.Write(a[i,j]+" ");
}
Console.WriteLine("");
}
int max=-1;
for(int i=9;i<11;i++)
for(int j=0;j<4;j++)
if(a[i,j]>max) max=a[i,j];
Console.WriteLine("самый большой среди 10-11: "+max);
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика