Написать программу в python, которая создает папку "личные дела", и создает в нем 3 папки "информация", "работы", "разное". в папке личные дела создать файл "инфо.txt" содержащий номер телефона.

KatyaKuxar KatyaKuxar    1   11.12.2019 11:11    1

Ответы
anya12345678900 anya12345678900  10.10.2020 19:56

import os

def mkdir_creator():

   path = os.getcwd()+'/Личные дела'

   try:

       os.mkdir(path)

       os.mkdir(path+'/Информация')

       os.mkdir(path+'/Работы')

       os.mkdir(path+'/Разное')

       with open(path+'/Инфо.txt', 'w') as f:

           f.write('89990102233')

   except OSError:

       print ("Создать директории не удалось")

   else:

       print ("Успешно созданы директории")

mkdir_creator()

Объяснение:

Python 3.7

tg = Fr0DK

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика