Написать программу в питоне через СТРОКИ
дать пояснение к программе, построчно
очень


Написать программу в питоне через СТРОКИ дать пояснение к программе, построчно очень

faton63 faton63    2   13.06.2021 17:53    0

Ответы
Margarita12071 Margarita12071  13.07.2021 17:54

a = list(map(int, input().split())) #задаем массивы строкой

b = list(map(int, input().split()))

for i in a: #проходим циклом по первому массиву

   if i in b: #если элемент первого массива есть и во втором то печатаем его

       print(i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика