Написать программу в паскль которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: количество элементов массива значение которых равно единице

жироввадим жироввадим    3   06.12.2021 10:12    3

Ответы
kulagindemid20 kulagindemid20  21.01.2022 14:58

Программа:

Pascal:

var

 arr: array[1..10] of integer;

 i, n: integer;

begin

 writeln('Введите массив из 10 чисел:');

 for i := 1 to 10 do begin

 readln(arr[i]);

 if arr[i] = 1 then inc(n);

 end;

 writeln('Введено ', n, ' единиц(-а).');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика