Написать программу в паскате которая должна находить большую цифру числа (числа integer) большая цифра числа это например число 53 большая это 5 а в числе 29 большая 9 и тд хелп

shamilvip66 shamilvip66    3   31.05.2019 03:10    2

Ответы
leraolegovna1 leraolegovna1  01.10.2020 15:21
Program test;
var a,i,z,max:int64;
begin
readln(a);
for i:=1 to Length(InttoStr(a)) do
beginz:=a mod 10;
a:=a div 10;
if max<z then max:=z;
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика