Написать программу в паскале. задано натуральное число n. вычислить произведение цифр заданного числа.

Danyka47 Danyka47    3   01.09.2019 23:40    3

Ответы
Нюйва Нюйва  06.10.2020 10:42
Var
  n, i, p: integer;
 
begin
  p := 1;
  read(n);
  while n > 0 do
  begin
    p := p * (n mod 10);
    n := n div 10;
  end;
  write(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика