написать программу в Паскале Задание: Дан одномерный массив. Необходимо ввести и вывести одномерный массив.
Кол-во элементов массива: 4
ввода: заполнение случайными числами от 0 до 10
вывода: в столбец

надо,

thebrofee thebrofee    3   22.11.2020 19:12    2

Ответы
veronikasimonova1 veronikasimonova1  22.12.2020 19:13

program z1;

var a:array [1..4] of integer;

i:integer;

begin

randomize;

for i:=1 to 4 do a[i]:=random(11);

for i:=1 to 4 do writeln(a[i])

end.

Объяснение:

random (n) - выдаёт случайные целые числа из диапазона [0,n)

writeln- вывод следующей строки с новой строки

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика