Написать программу в паскале. задан проходной .запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет

komlevaomg komlevaomg    1   05.06.2019 17:10    17

Ответы
HamzaT5050 HamzaT5050  06.07.2020 06:22
Program ekzamen;
var ocenka:byte; // при условии, что будет меньше 255, иначе лучше использовать integer
const prohod=5; //задается проходной равный пяти
max_ball=5;//максимально возможный в данной системе оценивания
begin
writeln('Программа зачисления в институт');
writeln('Сообщите свой ');
readln(ocenka);//пользователь вводит свой
if ocenka>max_ball then writeln('Такой оценики нет')//проверка, существует ли такой
else
if ocenka>=prohod then writeln('Зачислен') else writeln('Не зачислен');
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика