Написать программу в паскале я пытася неполучилось. составьте программу, которая проверяет знание даты основания города красноярска. программа должна запросить: «в каком году был основан город красноярск? » и в случае верного ответа сообщать «верно», в противном случае «вы ошиблись».

shtoshpulodov shtoshpulodov    1   20.09.2019 16:20    10

Ответы
Юлия34567 Юлия34567  16.08.2020 19:26
Program Znanija;
var a,b:integer;
begin
b:=1628;
Write('В каком году был основан город Красноярск?');
Read(a);
if a=b then write('Верно') else write('Вы ошиблись')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика