tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале: вычислить сумму 2^2+2^3+2^4++2^10.операцию возведения в квадрат не использовать.
lilo2622
3 20.07.2019 23:20
3
Ответы
вевпончд
30.08.2020 20:52
// PascalABC.NET 3.1, сборка 1184 от 02.03.2016
begin
var m:=2*2;
var s:=m;
for var i:=3 to 10 do begin m*=2; s+=m end;
Writeln(s)
end.
Тестовое решение:
2044
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alexey2ristp00z7s
08.05.2020 13:05
Информатика Что выведет программа, если в качестве значений переменных s и t вводились (3,7)? var s, t: integer; begin readln(s); readln(t); if (s 10) or (t 10) then...
looolll2k17
08.05.2020 13:05
Исполнитель Автомат имеет две Кнопки: Прибавить - прибавляет к числу на экране 1; Умножить - умножает число на экране на 2. За какое минимальное число ходов Можно получить из...
ukimui123
08.05.2020 13:05
Используя набор данных Товарооборот СССР с некоторыми странами (Приложение, №10), построить линейную диаграмму, отражающую импорт из разных стран в 1989-1990 гг. Товарооборот...
svetakurilova1
30.04.2020 05:12
Тест по теме «Программное управление работой компьютера» 1.Что понимаеться под уровнем языка программирования? Уровень языка программирования 2.Какое выражение получиться при...
Danila5555
30.04.2020 05:28
Запишите данный IP-адрес 00001000 11111111 00000000 11100011 в формате удобном человеку...
Alevtinka28
07.10.2019 20:40
Решить уравнение с многочленами (x-1)(x+-2)(x+2)=10 (x-4)(x+7)= x во 2 степни -2...
йАнанасик11
07.10.2019 20:40
Образи козаків у творі зірки мензатюк...
копытирина
07.10.2019 20:40
Г.барадуліна трэба дома бывать частей патрабаванні да водгуку.1.назваць аўтара, твор. 2.выявіць жанр, асноўную тэматыку і праблематыку. 3.раскрыць аўтарскую пазіцыю. 4.вызначыць...
bmwm3gtr75
07.10.2019 20:40
Проблема такая запускаю пк и играю в кс го проходит 20 мин пк вырубается в остальных игра играю без выключения пк: pubg - 10 часов 47 фпсrust - 12 часов 67 фпсgtav - 8 часов!...
oraevadiana
07.10.2019 20:40
Ок 4.1. поиск информации уровень 1. выделяет из содержащего избыточную информацию источника информацию, необходимую для решения . стимул: вас заинтересовал вопрос о происхождении...
Популярные вопросы
3^ 7 *(8^ 2 )^ 3 :3^ 10 ;6) 9^ 4/ 3^ 5...
2
Написать величины в порядке возрастания их значения...
2
Вычислите значение производной функции: y=(2x-1)^3 х (-5x+5)+pi^6/6 в точке...
1
Спишіть речення, розставляючи пропущені розділові знаки. Підкресліть означення...
2
Какое из веществ, названия которых приведены, может взаимодействовать как...
2
.Найдите значение выржания 4x+3y_4x-3y при x=-3_4;y= -1_6 2. Раскрыть скобки...
1
Какие слова государственного гимна России передают православное традиционное...
1
Форма прямой зависимости решить задачу...
2
Найди два верных утверждения. Что из перечисленного относится к деятельности...
3
Запиши пропущенное понятие. ………………..-распад территории государства на отдельные,...
3
begin
var m:=2*2;
var s:=m;
for var i:=3 to 10 do begin m*=2; s+=m end;
Writeln(s)
end.
Тестовое решение:
2044