tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале, в результате выполнения которой переменные а и в поменяются значениями
alenkashkiteva
3 04.08.2019 19:30
2
Ответы
1Z1D
03.10.2020 22:25
Begin
var a:=readinteger(); var b:=readinteger(); swap(a,b); write(a,' ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
9ky3ya
03.10.2020 22:25
Лови
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Артём84748
25.10.2021 20:18
Сколько вершин и рёбер у графа, представленного на рисунке?...
kseniiazueva93
25.10.2021 20:12
Як на комп ютері записати голосове аудио?...
Айфон11111
25.10.2021 20:10
Сколько различных путей проходящих из вершины А в вершину З через верешину Д...
Бумеранг1
16.09.2019 22:32
Уменя вопрос вообще не сложный. по информатике. списать списала ,а нужны ещё и объяснения объясните и разжуйте настолько детально,на сколько можно: ) заранее ❤...
SaintRomik
16.09.2019 22:34
Нужно написать интересные факты или какую-то про файловые архивы. но не больше пол страницы (ну если чуть больше) (информатика)...
abramov26ozzk18
16.09.2019 22:43
Напишите программу, которая вычисляет 2^n для python с использованием цикла for...
незнайка2901
02.09.2019 23:00
Водномерном массиве из n чисел вывести на экран количество положительных и отрицательных элементов...
gltomilovglebnopi
02.09.2019 23:00
На delphi дано натуральное число. определить: его вторую цифру...
Koopyosnik
02.09.2019 23:00
Программа устройствами компьютера называется...
zolotoy1979
02.09.2019 23:10
Склавиатуры вводятся n чисел .определить среднее значение положительных чисел...
Популярные вопросы
Для того чтобы добраться от москвы до своего дачного домика, дядя вася...
2
Вросси в первой половине 19 века: 1) сохранился сословный строй 2) сформировался...
1
Вкоробке 170 буговиц. какого количества пуговиц не хватит на последнюю...
1
Решите пример ! ! f(x)=3x^3-4x^2...
2
Решите : ) найдите третью сторону равнобедренного треугольника,если две...
2
На заводе трудятся 90 рабочих. сколько мужчин работает на заводе если...
1
Найдите область определения у=log3.4(-2x^2+3x-1)...
1
Найти область определения функции f(x)=log2(1/4x^2-3x)...
2
1.вычислите, записав данные величины в метрах: 1)2,8 м + 524 см; 2) 4...
1
Самые смелые женщины на планете и чем они стали...
2
var a:=readinteger(); var b:=readinteger(); swap(a,b); write(a,' ',b);
end.