Написать программу в паскале: в последовательности целых чисел найти произведение нечётных​

долма1 долма1    3   11.02.2021 21:52    15

Ответы
nastyaparshincg nastyaparshincg  11.02.2021 22:00

var m, i: integer;

a:array[1..5] of integer = (2,4,6,5,7);

begin

   m:=0;

   for i:=1 to length(a) do begin

       if a[i] mod 2 <> 0 then begin

           if m = 0 then m:=1;

           m:=m*a[i];

       end;

   end;

   write(m);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика