Написать программу в паскале в банк под 3% годовых кладут 1000 рублей. через сколько лет сумма на вкладе будет 1500 рублей?

Кица234 Кица234    3   05.06.2019 15:20    8

Ответы
юляФ1 юляФ1  06.07.2020 01:47
Var
a:real;
b, c: integer;
begin
b:=0;
a:=1000;
while a<=1500 do
begin
a:=a+(a*0.03);
inc(c);
end;
write ('Через ', c,'лет ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика