Написать программу в паскале три сопротивления r1, r2 и r3соединены параллельно. найти сопротивление соединения r0.

мяв1 мяв1    2   17.06.2019 02:30    1

Ответы
sagatsayazhan sagatsayazhan  13.07.2020 20:45
Program begin_20;
var r1,r2,r3,r0:real;
begin writeln('введите сопротивление R1');
readln(r1);
writeln('введите сопротивление R2');
readln(r2);
writeln('введите сопротивление R3');
readln(r3);
r0:=1/(1/r1+1/r2+1/r3);
writeln('общее сопротивление R0',r0:4:4);
Readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика