Написать программу в паскале. - составить программу классификации треугольников по сторонам ( равнобедренный, равносторонний, произвольный ).

Ankur1 Ankur1    1   08.07.2019 03:50    6

Ответы
katyushakot201 katyushakot201  02.10.2020 22:39
Var a,b,c:integer;
begin;
writeln('Сторона a');
readln(a);
writeln('Сторона b');
readln(b);
writeln('Сторона c');
readln(c);
if (a=b) and (b=c) then
writeln('Равносторонний')
      else
      begin;
            if (a=b) or (b=c) or (c=a) then
            writeln('Равнобедренный')
                   else 
                  writeln('Произвольный');
      end;
end.            
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика