Написать программу в паскале при вложенного цикла:
(1+3+5++15)*(2+4+6++18)

ПрикольнаяЖанеля ПрикольнаяЖанеля    1   13.11.2019 22:20    4

Ответы
tomchakd tomchakd  10.10.2020 13:16

Объяснение:

//сам по себе алгоритм не является оптимальным для вычисления этого выражения

//но для практики вложенных циклов сгодится

program ideone;

var

 sum: Integer;

 i, j: Integer;

begin

 sum := 0;

 for i := 0 to 7 do

   for j := 1 to 9 do

     sum := sum + (2*i+1) * (j*2);

 writeln(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика