tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале:
Написать программу в паскале: подсчитать количество элементов массива целых чисел,меньших 0. и блок схему,
dkanya0055
3 09.09.2019 13:50
1
Ответы
StasDvorchuk
07.10.2020 03:16
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Элементов, меньших нуля: ',a.Count(x->x<0))
end.
Пример
n= 13
23 -47 39 19 37 -34 -47 -15 -15 -2 -41 6 20
Элементов, меньших нуля: 7
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ДаниилВолоснов
28.05.2019 10:40
Создать два массива одинаковой размерности. получить третий массив такой же размерности, каждый элемент которого равен сумме соответствующих элементов данных на паскале...
vikaganzha
06.02.2021 19:10
Придумать и пример данных, которые можно представить в виде диаграммы или графика....
kkalipso
02.10.2019 14:20
Какие правила необходимо соблюдать при наборе вводе текста...
ФелаБульф12
02.10.2019 14:20
Действуют ли правила этикета в интернете? а)в особых случаях б)да, как в реальной жизни в)подчиняешься правилам, установленным твоим кругом общения...
lsllalap
02.10.2019 14:20
Изобразите файловую структуру в виде дерева: с: \рисунки\времена года\снеговик.bmp c: \рисунки\времена года\открытка.bmp c: \мои .doc...
qqqqqqqqqqq1qq1
02.10.2019 14:20
Что такое презентация в powerpoint?...
LightMAN2017
09.09.2019 19:30
Что имеют в виду, когда говорят “аппаратное обеспечение”?...
Arinacoco
06.12.2020 16:47
Izohlovchilar ishtrokida 6-7gap...
ketmeow
06.12.2020 16:47
1-тапсырма 1)Ғарышты бағыттандырудың қазақ жерінен басиау алғаны сендерге қалай әсер етті? 2)Жасанды серіктерді ұшырудың себебін қалай түсінесіңдер? 3)Қазақ ғарышкерлерінің...
natakhafedotovp06k9x
06.12.2020 16:47
Чому британці називають Вікторіанську епоху золотим століттям історії своєї країни...
Популярные вопросы
2.1.3. Make up short conversations. Follow the given pattern. 1) Visit St....
1
Өлеңнен үзінді Теориялык талдау Memin пікірім Алып мүсіндер кирағанын көрдім,...
3
1. Образ Бальзаминова: типичный ли это герой для русской литературы? Почему?...
3
Расставьте знаки в предложении...
2
Задача розрахувати об єм етину що утворюється при термічному розкладі 0.6...
1
Будь ласка виконайте завдання з хімії!...
1
7слов с окончанием на о под ударением на о...
1
ранковий ніжний серпанок оповив крони. сосни немов купаються в білому мареві....
1
Реформи Марії Терези основні положення і наслідки...
1
Привлекая обществоведческий знания, составьте краткое (не более 5 преложений)...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Элементов, меньших нуля: ',a.Count(x->x<0))
end.
Пример
n= 13
23 -47 39 19 37 -34 -47 -15 -15 -2 -41 6 20
Элементов, меньших нуля: 7