написать программу в паскале От дома семьи Ивановых до дачи – k километров. За время поездки на дачу (туда и обратно) Ивановы тратят v литров бензина. Стоимость одного литра – r рублей. Какую сумму нужно потратить на бензин перед поездкой в соседний город, расстояние до которого – L км.?
k, v, r L вводятся пользователем с клавиатуры
(ответ можно в виде текста скопировать из самого паскаля) ​

0123220210 0123220210    1   22.05.2020 01:47    3

Ответы
Бронвин Бронвин  14.09.2020 20:23

pascal

Объяснение:

var

 k, v, r, L : real;

begin

 Write('Введите расстояние до дачи k: ');

 ReadLn(k);

 Write('Расход в литрах v: ');

 ReadLn(v);

 Write('Введите стоимость бензина за литр r: ');

 ReadLn(r);

 WriteLn('*** Расход равен ', v/(2*k):2, ' л/км ***');

 Write('Введите расстояние до города L: ');

 ReadLn(L);

 WriteLn('Для поездки в город потребуется заправить ', (v*L)/k:2, ' литров бензина стоимостью ', (v*L)/k*r:2, ' руб.');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика