Написать программу в паскале. определить количество дней в году, который вводит пользователь.

maryclarly maryclarly    3   03.07.2019 19:10    2

Ответы
Говницооо Говницооо  27.07.2020 17:28
Var    y: integer;
 begin   
write('vvedite god: ');
 readln(y); 
    if y mod 4 = 0 then   
  y := 366
   else 
    y := 365; 
 writeln('dnei v godu: ', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
wwwvadimsokol wwwvadimsokol  27.07.2020 17:28
Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 4 = 0 then Write(366)
else Write(365)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика