Написать программу в паскале
Определить какое число ввел пользователь положительное или отрицательное?
( Условие: x>0)
От что у меня есть

яся72 яся72    1   18.05.2020 00:29    8

Ответы
Rednegel Rednegel  14.10.2020 21:37

Даже если бы ты дал я бы тебе друг.

Программа будет такая:

var x:integer;

Begin

Readln(x);

If (x > 0) then write('Положительное') else write('Отрицательное');

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика