tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.
falinova07
3 17.06.2019 02:30
2
Ответы
zakharovserg20
13.07.2020 20:46
Var a,b:integer;
c:real;
begin
Write('a='); readln(a);
Write('b='); readln(b);
c:=sqrt(sqr(a)+sqr(b));
Writeln('P= ',a+b+c);
Writeln('S= ',(a*b)/2);
end.
Пример:
a=5
b=12
P= 30
S= 30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Elsh777
20.10.2020 20:43
Определить произведение цифр в пятеричной записи десятичного числа 211...
НастяПи
29.11.2021 15:31
Заповнити масив А(10) таким чином, щоб його елементи утворювали арифметичну прогресію зпараметрами а1 та n, що вводяться з клавіатури.В підпрограмі виконатизаповнення...
012003mariia
29.11.2021 15:33
Записать на языке программирования Паскаль: Записать массив целых чисел, размерность массива (1..17), вывести все значения последовательно на экран монитора....
pigurska
04.05.2020 08:29
Что такое оглавление Информатика...
byilyas
04.05.2020 06:30
8. Чтобы перейти к месту назначения, необходимо1.Щелкнуть гиперссылку.2.Щелкнуть Закладку.3.Найти самому.4.Поискать в справке....
11Sone44ka11
04.05.2020 06:30
3.1 Переведи 12288 бит в килобайты 3.2. К какому типу алгоритма относится этот блок а) линейный b) циклический с) смешанный d) разветвляющийся СОР #1, 6 класс)...
ПтичкаСоловей
04.05.2020 06:33
Допишите программный код, очень Задача.Написать программу, которая проверяет введенный возраст человека и определяет возрастной его период. При вводе ошибочных данных...
anastasia1231234
04.05.2020 06:47
Какому типу относится алгоритм сор номер 1 информатика...
Rexis808
04.05.2020 06:48
Запиши правильную последовательность цифр так чтобы получилась программа в результате которой получается рисунок...
lexalarionov11
04.05.2020 06:48
Помгите с этим 1 задание 2, и...
Популярные вопросы
Образуйте формы времени возвратных глаголов и расставьте в них ударения...
3
294. найдите наибонайдите наибольший целый корень уравнения: 2 -...
3
Past continuous1 * complete the table with was, wasn t,were or weren...
2
Номер семь какая форула является правильной...
3
Слово с самым большим количеством корней...
2
Что такое система без знаний и знания без системы? почему знания...
1
Что из этого страдательные причастия, а что действительные? ...
3
Найдите ответ 2.1. 7+7-12= 2. 12-11+2=3.6×0+2=объясните свой выбор...
1
5-тапсырма. мәтінді оқыңдар. тағы қандай табиғат апаттарын білесің-дер?...
3
Гаврик был мальчик смышлёный и осторожный.чем выражена именная часть...
3
c:real;
begin
Write('a='); readln(a);
Write('b='); readln(b);
c:=sqrt(sqr(a)+sqr(b));
Writeln('P= ',a+b+c);
Writeln('S= ',(a*b)/2);
end.
Пример:
a=5
b=12
P= 30
S= 30