tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале.
Написать программу в паскале. на вход подаётся x на выход y=5*x если x> 0 y=x*x иначе
katya8998
2 31.07.2019 17:20
8
Ответы
elkaE
03.10.2020 18:48
//Pascal ABC.NET 3.1 сборка 1256
Var
x,y:real;
begin
readln(x);
if x>0 then y:=5*x else y:=x*x;
writeln(y);
end.
Пример ввода:
-1.1
Пример вывода:
1.21
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladholyngha
09.03.2021 06:22
Расширение txt имеет скажи за 1 минуту 15б...
варя373
09.03.2021 06:19
Написать программу вычисления значения функции...
ПРИВЕТ174rus
09.03.2021 06:16
Сор по информатике я за вас в церковь схожусвечку поставлю ...
Sidhfvdksisvejcnswk
20.12.2020 07:33
Найти и напечатать все симметричные четырехзначные числа. Пример 7667, 1331...
Лайла667
20.12.2020 07:31
См. Таблицу ниже. Напишите формулу для расчета средней численности населения, приведенную в таблице, и запишите значение...
anuaraminov10ozppq2
20.12.2020 07:30
только и не пишите всякую фигню)...
Dacha07K
20.12.2020 07:29
Значение в ячейке С3 электронной таблицы равно это сор...
ПАПА1111111111
20.12.2020 07:28
Соотнесите. * 3 листаНумеруютсяОбозначаются буквами латинского алфавитаЯчейкаРабочая книга Excel по умолчанию имеетСтолбцы в электронных таблицахСтроки в электронных таблицахОсновная...
alenavasipenok
27.08.2019 01:10
Твір на тему пробудження весни 5-7 речень...
kuklas228
27.08.2019 01:10
Какую букву надо вставить в слово чу(п/б)чик...
Популярные вопросы
Рассчитайте массу воды и соли, необходимых для приготовления 150 г. раствора с массовой...
1
90:2= ... ... + ... . ... = 96:8= ... ... ... . ... 4.48 : 4 = ... . ... + ... ....
2
УМОЛЯЮ ОСТАЛОСЬ 10 МИНУТ ДО СДАЧИ РАБОТЫ...
3
Составить прилагательные с суффиусами -н-, -оват-, -еват-, -еньк-, -оньк...
1
Почему Филиппа ll называли «Ваше католическое величество»?...
2
Танзимат саясаты Осман империясын күшейтуге әсер етті ме?...
3
Почему борьба во главе с Махамбетом и Исатаем потерпела поражение?...
2
Какая грамматическая основа в предложении: Садовник был человек суетливый и разговорчивый....
1
Вычислите суточную амплитуду температуры по данным -1, 0, + 4 + 5 + 3 - 2...
1
Составить 2 толстых 2 тонких вопроса вопроса по тексту ,,Белая радуга...
3
Var
x,y:real;
begin
readln(x);
if x>0 then y:=5*x else y:=x*x;
writeln(y);
end.
Пример ввода:
-1.1
Пример вывода:
1.21