Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического

Андрей99951 Андрей99951    3   16.06.2019 09:40    2

Ответы
gurinovichlena gurinovichlena  13.07.2020 07:32
Program pr; var a:array[1..6]of real; i,kol:integer; sr_ar:real; begin for i:=1 to 6  do begin readln(a[i]); sr_ar:=sr_ar+a[i]; end; sr_ar:=sr_ar/6; writeln(sr_ar); for i:=1 to 6 do begin if(a[i]<sr_ar) then kol:=kol+1; end; writeln(kol); end.
держи, п.с. везет вам, проги на дом писать задают), у нас практической части почти нет(
удачи!
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика