Написать программу в паскале которая выводит на экран сумму первых n целых чисел. количество суммируемых чисел должно вводиться во время работы программы

Рикания Рикания    1   03.06.2019 04:20    11

Ответы
Marina1023 Marina1023  01.10.2020 17:47
Uses crt;
var
a:array [1..255] of byte;
i,n,j:integer;
begin
for i:=1 to 255 do
begin
a[i]:=random(100);
write(a[i],"  ");
end;
write("сколько чисел складывать:");
read(n);
for i:=1 to n do
begin
j:=J+a[i];
end;
writeln(j);
readln;
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика