Написать программу в паскале ,которая вычисляет сумму ряда от 1 до n

edigarian2016 edigarian2016    3   24.05.2019 11:10    3

Ответы
Natali20171 Natali20171  20.06.2020 08:19
Var i,n,sum:integer;
begin
  sum:=0;
  write ('N = ');
  readln (n);
  for i:=1 to n do sum:=sum+i;
  writeln ('Summa; ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика