Написать программу в паскале, которая вычисляет и
выводит на экран в виде таблицы значения функции f (x) на отрезке [-1; 1] с шагом 0.2 .

Noni234 Noni234    3   22.12.2019 01:20    3

Ответы
Uglyhikka Uglyhikka  10.10.2020 22:19

===== PascalABC.NET =====

begin

 var n := Trunc((1 - (-1)) / 0.2);

 for var i := 0 to n do

 begin

   var x := -1 + 0.2 * i;

   Write(x:4:1);

   if x < 0.2 then

     Writeln(3 * (Sqr(x + 8) - 4):16:9)

   else

     Writeln(8 + Sin(x) / x:16:9);

 end

end.


Написать программу в паскале, которая вычисляет и выводит на экран в виде таблицы значения функции f
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика