Написать программу в паскале, которая вычислит все двузначные числа,сумма цифр которых равна 12. только , как можно проще. алгоритм вычисления пришлите.

oe5d oe5d    1   18.06.2019 11:20    3

Ответы
HelpDZ1 HelpDZ1  15.07.2020 06:25
Var
      a,a1,a2:integer;
Begin a:=10;
 Write('Двузначные числа, сумма цифр которого равна 12: ');
 while a<100 do
    begin
     a1:=a mod 10;
    a2:=a div 10;
      if (a1+a2)=12 then write(a,', ');
         a:=a+1;
    end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика