Написать программу в паскале, которая считает среднюю успеваемость учащегося. для расчета у пользователя спрашивают: 1. введите оценку по биологии.

AgentMega AgentMega    3   14.09.2019 10:40    4

Ответы
marvin4547 marvin4547  07.10.2020 14:02
Var a, b, c, d, e: byte;
  ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика