Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность

afia388 afia388    3   26.05.2019 10:00    6

Ответы
quaKkKer567 quaKkKer567  22.06.2020 19:42
Program E4; 
  var a, b, с: real; 
begin
  writeln ('введите длины трех сторон треугольника ');
  readln (a, b, с);
  write ('треугольник со сторонами ', а, Ь, с);
  if (а + b > с) and (b + с > a) and (а + с > Ь) then
begin
     writeln ('существует');
     if (a = b) and (a = c) then
     writeln ('равносторонний')
     else
     writeln ('неравносторонний');
  else 
     writeln ('не существует');
end;
  readln 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы