tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале,
Написать программу в паскале, которая прибавляет к 1 число 7 до тех пор, пока полученная сумма не превысит max число, введенное с клавиатуры. после каждого действия вывести полученную сумму, если она меньше max числа
nikusachev01
3 21.08.2019 01:20
19
Ответы
angel218
05.10.2020 08:22
Var max,s:integer;
begin
write('max = ');
readln(max);
s:=1;
while s<=max do
begin
write(s,' ');
s:=s+7;
end;
writeln;
end.
Пример:
max = 40
1 8 15 22 29 36
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Рама8ан
12.04.2020 13:15
В какой вкладке находятся основные функции оформления?1)Главная2)Вставка3)Вид 4) Ни в какой из вышеперечисленных...
JloJlKeK
12.04.2020 13:26
По приведенному фрагменту программы определите значение переменных S и I (составить программу, блок схему, алгоритмический язык) I:=0; S:=0; While I 5 do Begin I:=I+1;...
Лерок228
12.04.2020 13:27
Любое задание , кроме 3)Информатика python 3.7...
Nikbatyr
29.04.2020 14:54
Решить задачу на ЯП Паскаль.Задача: Спортсмен пробежал в первый день 10 км., в каждый последующий день на 100 метров больше предыдущего. Через сколько дней он будет пробегать...
медвва
14.06.2019 23:00
Дано натуральное число n. определить, верно ли, что это число содержит ровно три одинаковые цифры. решите алгоритмом...
daniil539
26.08.2019 14:20
Даны два целых числа a и b . (a b). вывести в порядке возрастания все целые числа, расположенные между a и b , включая сами числа a и b , а так же кол-во n этих чисел....
Викуляшка
03.12.2019 09:36
Сообщение о котолическом жанре...
Ильсяс
03.12.2019 09:36
Найти питомую енергию ядра калия...
211019831
03.12.2019 09:37
Электромотор крана приводится в движение от сети постоянного напряжения u=220 b. при подъёме груза сила тока, протекающего через электромотор, равна i=11 a. сопротивление...
karimjan96961
03.12.2019 09:37
Зерновые примеры потребления и переработки...
Популярные вопросы
Впервые титул «великий князь всея руси» в последней трети xv в. был...
1
Вответе должны быть указаны отгадки (внимание: в порядке слов ответа...
3
Какая река длинее(в километрах),волга или енисей?...
1
Сколько кирпича размером 250*120*65мм.можно перевезти 5 тонным автомобилем?...
3
Найдите стороны и площадь прямоугольной трепеции, если ее высота,...
1
Напишите название художественного приёма который пушкин использует...
3
Доклад по биологии 8 класс глистные заболевания...
1
Когда вода бывает губительным фактором для живых организмов...
2
Длина прямоугольника, а см, а ширина состовляет 40% длины. чему равен...
2
Прочитать по буквами what are you going to do on saturday?...
2
begin
write('max = ');
readln(max);
s:=1;
while s<=max do
begin
write(s,' ');
s:=s+7;
end;
writeln;
end.
Пример:
max = 40
1 8 15 22 29 36