Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую

alekseymedvedev alekseymedvedev    1   09.09.2019 20:30    2

Ответы
barshiDin barshiDin  07.10.2020 03:56
//PascalABC.NET

begin
    write('Длина меньшей стороны: ');
    var a := ReadlnReal;
    writeln('Длина диагонали равна ', sqrt(a*a+ 9*a*a):8:3)
end.

Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона,
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика