Написать программу в паскале! известны координаты трех вершин прямоугольника со сторонами,параллельными осям системы координат.требуется определить координаты четвёртой вершины.

Katemur20 Katemur20    3   11.06.2019 16:50    7

Ответы
viptimoshe1 viptimoshe1  09.07.2020 15:19
Program rect;
var x1, y1, y2, x2, x3, y3, x4, y4: integer;
begin
readln(x1, y1, x2, y2, x3, y3);
if x1=x2 then x4:=x3;
if x2=x3 then x4:=x1;
if x1=x3 then x4:=x2;
if y1=y2 then y4:=y3;
if y2=y3 then y4:=y1;
if y1=y3 then y4:=y2;
writeln(x4, ' ', y4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика