Написать программу в паскале: из прямоугольника с заданными сторонами а и б вырезать круг наибольшего радиуса и вычислить площадь этого круга

tereschenkomaria tereschenkomaria    3   21.06.2019 05:50    1

Ответы
А04рлан05 А04рлан05  02.10.2020 07:09
 #include <iostream>    #include <math.h>    using namespace std;    int main()    {        int i, n, k = 0;        cin >> n;        for (i = 2; i <= sqrt(n); i++){            if (n%i==0)                k ++;        }        if (k > 0)            cout << "composite";        else            cout<<"prime";        return 0;    }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы