tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале, используя оператор for . вычислить s=√(5)+√(6)+√(7)++√(26)
228666228666228
1 05.06.2019 04:30
2
Ответы
EvdokiaNi
05.07.2020 19:58
Var i:integer;
s:real;
begin
s:=0;
for i:=5 to 26 do
s:=s+sqrt(i);
write('ответ: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
misscalina1950
27.03.2022 03:55
Изобразите графически в паскале...
kiska625
27.03.2022 03:59
Тема 6: “Бинарные последовательности” 1. Дана байтовая строка. Заменить в ней все вхождения первого символа на знак доллара $, кроме самого первого символа. Например, строка...
Zen201
27.03.2022 04:02
Что такое объект в ООП? Выберите правильные варианты ответа: 1. Вычислительная или информационная процедура 2. Единица информации, включающая процедуры ее обработки 3. Представитель...
stolbov2005
27.03.2022 04:47
Задача 3. Дівчинка щодня купувала 8 цукерок. Кожен день вона купувала на одну цукерку більше. Скільки цукерок дівчинка купуватиме через 10 днів?...
111Сандрик111
04.08.2019 18:10
Условие: пользователь вводит фамилию и класс, программа должна вывести сообщение «фамилия … - класс …».вместо многоточия должны быть выведены соответствующие значе ния. предусмотрите...
миккимаус1890677
04.08.2019 18:10
Pascal дана квадратная матрица порядка м. обнулите элементы матрицы, лежащие ниже главной диагонали. условный оператор не использовать....
Suslik1111
04.08.2019 15:51
Основание позиционной системы счисления х, при котором 101х = 505у, равно...
Theknopa444
04.08.2019 16:02
Оператор алгоритмического языка basicprint not ((15 eqv (51 xor 85)) imp (51 and 85))выведет число, равное ....
semachelovekgood2
04.08.2019 18:10
Пользователь вводит фамилию и класс, программа должна вывести сообщение «фамилия … - класс …».вместо многоточия должны быть выведены соответствующие значения. предусмотрите...
dashaevа07
04.08.2019 18:10
Все 4-буквенные слова, составленные из букв а, д, м, о, записаны в алфавитном порядке и пронумерованы. вот начала списка: 1) 2) 3) 4) под каким номером стоит слово мода?...
Популярные вопросы
Солнечная ванна гадюка. гадюка каждое утро выползает на сухой песок и греется...
2
Представляет в виде десятичной дроби числа: 4/5,8/125,7/20,4. 1/2...
2
Нам задали написать чтонибудь интересное о биологии у меня уже вечер спать...
1
Разобрать по членам предложения: солнце стояло низко над горизонтом....
3
Образуйте множественное число существительных. a pen a class a story a road...
1
Чайка поднимается на высоту 2000м а беркут на 100м выше высота полета журавля...
3
Какие страны в были федерацие,а какие сейчас являются федерацией? какие...
3
Отрезок ао медиана треугольника аbd, отрезок ob медиана треугольника abc...
2
Примеры на приставки 1 традицонные: в, вы,с,о,над,об,от,пере,под,у,на,за,про,до,по...
3
Какие из точек а(-1,3),в(1/5,-3/5),с(2,0),d(0,-2) принадлежат графику функции...
1
s:real;
begin
s:=0;
for i:=5 to 26 do
s:=s+sqrt(i);
write('ответ: ',s);
end.