tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале и
Написать программу в паскале и составить алгоритм. вводится число х, определить нечетное оно и кратно ли 7. вывести сообщение на экран.
389648
1 04.07.2019 11:40
5
Ответы
школьник228253
02.10.2020 19:57
Var x:integer;
begin
writeln('x=');
readln(x);
if (x mod 7=0) and ( x mod 2<>0) then writeln(' cislo neciotnoe i kratno semi ')
else
writeln('cislo ciotnoe i nekratno semi ');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
uncu4ek
12.01.2021 19:09
1.Які операції можна виконувати з текстовими величинами? 2. Які функції використовують у мовах програмування для опрацювання текстових величин?3. Чому програмний код у проекті...
tabarovavikap06jkm
25.06.2019 07:40
Перед вами кувшин содержащий 4 л. молока,вам необходимо разделить эти 4 л. поровну между двумя товарищами,но есть только еще 2 пустых кувшина,1 вмещающий 2,5 л.,другой 1,5 л....
AmalOmon
25.06.2019 07:40
Написать программы в паскале авс. 1) написать программу вычисления средней линии трапеции. 2) ввести 2 числа.найти меньшее и вывести на экран. 3) вывести на экран 15 член арифметической...
masyanyapar
22.08.2019 00:00
Найдите значение величины с после выполнения команды ветвления если b = -4,2 то c: = в-1 иначе c: = b + 1; все. если в = 4,2...
Kurbanovaarina
01.10.2019 10:20
Закодируй слова «монитор» и «клавиатура», заменяя буквы их порядковыми номерами в алфавите...
arkasha27
01.10.2019 10:20
Складіть алгоритм установлення операційної системи...
ivangladkikh
01.10.2019 10:20
Петя коллекционирует наклейки с супергероями (сг), а маша наклейки с феями. в магазине за покупку свыше некоторой суммы запечатанный конверт с разными наклейками. у пети накопилась...
Роннилав
01.10.2019 10:20
Книга кодируется при 256 символьного алфавита и занимает 15440 кб на диске. каждая страница книги содержит 128 строк по 32 символа в каждой строке. сколько листов в книге?...
kotik259
01.10.2019 10:10
Инопланетная неделя на разных планетах длительность года разная, а значит и рабочая неделя там тоже может быть не семидневной. известно, что длительность недели на некой далекой...
egoregorcherk
01.10.2019 10:10
Які нові дані можуть бути отримані з даних про швидкість і час руху автомобіля ?...
Популярные вопросы
1/2 от 60 2/11 от 88 2/5*3/7 5*2/11 4/5: 3/7 3/5*2/27 3/5*1 2/3 ((...
3
Ймовірність влучання стрільця при одному пострілі дорівнює 0,4 . яка ймовірність...
2
Реши первая машинистка получила за работу 105 руб. а вторая - 95 руб при этом...
1
Как вы думаете почему библия самая читаемая книга в мире. обоснуйте...
3
Напишите is или are 1. he a very nice person. 2. this pair of scissors brand...
1
Авсд трапеция.угол а+угол д=96.найти угола,д,в...
2
Образ мотрі та галі. в романі хіба ревуть воли як ясла повні панас мирний...
2
Расставить запятые ! 1! ! передо мной истинная красота леса. она создаёт ощущение...
1
5синквейнов описывающих героев произведения !...
3
935. из пункта а до пункта в со скоростью 12 км/ч выехал велосипедист. через...
1
begin
writeln('x=');
readln(x);
if (x mod 7=0) and ( x mod 2<>0) then writeln(' cislo neciotnoe i kratno semi ')
else
writeln('cislo ciotnoe i nekratno semi ');
readln;
end.