Написать программу в паскале двумя с использованием линейного и циклического алгоритма. ввести с клавиатуры 5 целых чисел и вывести их на печать. 15 , надеюсь, этого хватит.

хех60 хех60    2   01.10.2019 14:02    15

Ответы
Misani Misani  10.09.2020 21:54

Линейный:


program a;

var a, b, c, d, e: integer;

begin

readln(a);

writeln(a);

readln(b);

writeln(b);

readln(c);

writeln(c);

readln(d);

writeln(d);

readln(e);

writeln(e);

end.


Циклический:


program a;

var a, b: integer;

begin

for b := 1 to 5 do

begin

readln(a);

writeln(a);

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика