tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале для вычисления суммы ряда sn=1+1/2+1/3++1/n, где n – натуральное число, вводимое с клавиатуры
tititititititi
1 25.06.2019 06:20
4
Ответы
agzamov03
02.10.2020 10:48
Var sum: real; i, n: integer;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + 1 / i;
writeln(sum:3:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danilpostnyh
29.06.2019 06:20
:) переведите числа из десятичной системы счисления в восьмиричную и шестнадцатиричную : а) 856 б) 315,1875 распишите действия : )...
умныйпогоршкам
03.05.2021 10:31
Определите результат переменной F после выполнения алгоритма!...
KIrito5016
13.05.2020 14:46
Мне нужна надо решить все задачи...
Баумгертнер
13.05.2020 14:46
Як можна створити новий персонаж в Scratch?...
Demo180
13.05.2020 14:46
А7 Объем сообщения – 7,5 Кбайт. Известно, что данное сообщение содержит 7680 символов. Какова мощность алфавита? А8 Пусть дано некоторое изображение, созданное с символов,...
SashaLas
13.05.2020 14:46
Выбери текстовые редакторы, которые можно использовать для создания веб-страниц. TextEdit Kate RapidWeaver SnapEditor NEdit...
помогите1185
21.05.2019 05:30
Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений: «рабочий день», «суббота», «воскресенье», или «такого дня не существует»....
deniskin278
27.12.2019 14:53
Определить, какой автомобиль развил большую скорость и какую, если из тольятти в город n-ск выехали два автомобиля: москвич и нива. первый автомобиль прибыл в пункт...
asdfghjkl12347
27.12.2019 14:44
Дайте ответ на следующие вопросы . 1)запуск на выполнении файлов. типы исполняемых файлов. явное и неявное пути доступа к файлу. примеры. 2)параметры командных файлов....
simpolita
27.12.2019 14:41
Десятичное представление целого числа со знаком в формате байта с обратным кодом 110 в двоичной имеет с подробным решением...
Популярные вопросы
Психология. Опишите 4 типа темперамента несколькими словами...
2
Укажите, какой частью речи выражено дополнение в предложении: Старый...
3
1) в швейной мастерской было 312 м ткани.На пошив брюк израсходовали...
2
Укажите предложение с обособленным согласованным определением (знаки...
2
Прочитай памятку твое поведение на водоеме...
1
ответить на во Если а не ... в , то при пересечении прямых а и...
3
Правильно поєднано всі прикметники з іменники в рядку а кумедне...
1
Написать программу по блок-схеме на...
1
Виберіть функціональну групу, яка зумовлює реакцію амінооцтової...
3
Решите эти задания по немецкому е-фото картинки для задания...
3
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + 1 / i;
writeln(sum:3:3);
end.