tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале для вычисления формулы объема шара v=4/3пr3 (четыре третьих пи эр в кубе)
5Vlad2851
3 23.08.2019 07:10
4
Ответы
arina121212
05.10.2020 14:05
// PascalABC.NET 3.2, сборка 1385 от 14.02.2017
begin
var r:=ReadReal('R =');
Writeln('Vшара = ',4/3*Pi*r*r*r:0:4)
end.
Пример
R = 12.6
Vшара = 8379.1554
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Soto350
06.09.2019 13:00
Два примера кодирования данных ( у меня кр сейчас.)...
vjfduxhufsnks46
18.11.2019 22:34
Склавиатуры вводится последовательность вещественных чисел. признак конца ввода – 0. определить полусумму всех чисел в интервале от 0 до 5.программа в среде pascal...
jfjjthvhhcj
18.11.2019 22:36
(avb) ^(¬bva) ^(¬cvb) построение таблиц истиности для логических выражении...
кирилляz
18.11.2019 22:44
Утараканов и пауков вместе 74 лапки. сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука – 8. паскаль, через while...
TastyDonut
27.04.2020 17:26
Такие объекты, как солнечное затмение, радуга, снегопад и гроза, являютя объектами – процессами?...
математик202
27.04.2020 17:26
Буду очень признательна за...
ReyCh23
21.04.2021 20:49
БИЛЕТ № 2 1. Дайте определение объекту и модели. Приведите пример2. Для значений A = истина, B = истина, C = ложь вычислите значение логического выражения (⏋AV ⏋C)&(A...
Jjdjf
07.07.2019 01:40
Write the past forms of these irregular verbs from the article. 1. wake up 3. hold 2. keep 4. think...
KNV1980G
07.07.2019 01:40
Сообщение на тему: образ ярославны в искусстве...
Ирина8891
07.07.2019 01:40
Найдите область изменения функции y=3sinx...
Популярные вопросы
Составить 5 тестовых заданий на тему: «Правонарушения в сфере...
1
Как убрать тени в гта 5 на лицухе? Файла сеттингс у меня нет...
1
Пусть имеем три урны с шарами. В первой урне 7 белых и 3 черных...
2
Какие из прочитанных стихотворений Е. А. Евтушенко вам больше...
1
Какие исторические сочинения были написаны в Кокандском ханстве...
1
На рисунку зображено куб ABCDA1B1C1D1, ребро якого дорівнює а....
1
Какова энергия связи ядра 30Si14. Масса нейтрального атома равна...
2
ДОРОГИЕ ПОБЫСТРЕЕ быстр умоляю...
3
Осуществите превращения Этилен → этан → бромэтан → этанол → этаналь...
3
Выпишите глобальные проблемы из облака тегов...
3
begin
var r:=ReadReal('R =');
Writeln('Vшара = ',4/3*Pi*r*r*r:0:4)
end.
Пример
R = 12.6
Vшара = 8379.1554