tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале для решения уравнения b/x + c=0
fiskevich2
3 26.08.2019 23:10
2
Ответы
JodiRimmet27
05.10.2020 21:47
Var x,b,c : real; begin writeln('Введите B:');readln(b);writeln('Введите C:');readln(c);x:=-b/c;writeln('x=',x);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lolkekcheburek2281
13.08.2019 17:10
Вкоробке лежат кубики 8 красных 10 зелёных 12 жёлтых 2 синих вычислите количество информации достоверная жёлтого кубика...
23414262
29.09.2019 20:10
Зависит ли язык программирования от типа компьютера?...
taganrog123
29.09.2019 20:10
Как число 42 перевести в биты? объясните...
Вкуснополлия
29.09.2019 20:10
1) +29в 10 степени и -29 в 10 степени перевести в 8 разрядную систему 2) 00111111 во 2 степени перевести в десятичный эквивалент 10101010 во 2 степени в десятичный эквивалент заранее...
annaphilatovp06jxq
02.12.2020 15:06
Что не относится к параметрам Слоя Выберите один из 4 вариантов ответа: 1) Цвет линий; 2) Координаты объектов слоя; 3) Имя; 4) Толщина линий....
PutinVodka
02.12.2020 15:06
С++ Студент начал решать задачи данного урока программирования, когда электронные часы показывали h1 часов и min1 минут, а закончил, когда было h2 часов и min2 минут. Составьте программу,...
sayanasssss
11.09.2020 20:11
Акпараттын озектилиги, кундылыгы мен нактылгын аныктаудын кандай жолдары бар ?...
GiraAronEchwik
11.09.2020 21:11
Напишите развёрнуто о VR и AR технологиях (понятие, область применения и где они могут быть применены в ближайшем будущем)...
Нznm
10.09.2020 20:29
Рассмотрите ситуацию. ответьте на вопросы. В ходе подготовки раздаточного материала у специалиста по документационному обеспечению управления возникла необходимость распечатки большего...
saididag
11.09.2020 21:47
Как представлено число 263 в двоичной системе вычисления...
Популярные вопросы
На двух полках было одинаковое количество книг. после того как с одной полки переложили...
3
Число 36 является 1/6 искомого числа найдите исходное число...
1
Запишите словосочетания вставляя место точек подходящие по смымлу имена существительные...
2
Эссэ на тему человек царь природы и человек не царь природы...
1
{x+y=0 {3x+2y=-2 реши мальнький пример...
1
Три слова с непроверяемыми безударными гласными звуками . вот...
3
Написать эссе на тему почему у войны не женское лицо. эссе....
3
Task ii. make questions with these words. example: ought / do / we / about / what...
2
Расставь предложения чтобы получился текст озаглавьте его запишите текст озаглавлен...
3
Какая орфограмма у слова бросились?...
3